<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
   "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<script type="text/javascript" src="//use.typekit.net/atq5nkr.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link href='http://fonts.googleapis.com/css?family=Lato:300,400,700,900' rel='stylesheet' type='text/css'>

  <meta name="HandheldFriendly" content="false" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
  <meta http-equiv="Content-Language" content="en"/>
    <title>   One dead in Ironman 70.3 triathlon in Cebu &raquo; News &raquo; thePinoy</title><meta name="description" content="  By Dale Israel/CNN Philippines &#8211; A Filipino athlete died at the Ironman 70.3 triathlon in Cebu early Sunday morning. Lapu-Lapu City Police Office director Rommel Cabagnot said the fatality is 47-year-old Eric Nadal Mediovillo of Laguna Province. In a text message to reporters, Cabagnot said Mediovillo was declared Read more &raquo;" /><meta name="keywords" content="News"/><meta name="author" content="thePinoy" /><meta name="copyright" content="Copyright 2017 thePinoy" /><meta name="robots" content="all" /><link href='http://fonts.googleapis.com/css?family=Ubuntu:regular,bold' rel='stylesheet' type='text/css'>  <link rel="stylesheet" href="http://thepinoy.net/wp-content/themes/ashford_pro/style.css" type="text/css"/><style type="text/css" foo="bar">#box_inner{background-color:#ffffff;}body {color:#666;}#footer {color:#666;}a{color:#0192b5;}</style><link rel="stylesheet" href="http://thepinoy.net/wp-content/themes/ashford/style_print.css" type="text/css" media="print"/>    <link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="thePinoy &raquo; Feed" href="http://thepinoy.net/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="thePinoy &raquo; Comments Feed" href="http://thepinoy.net/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="thePinoy &raquo; One dead in Ironman 70.3 triathlon in Cebu Comments Feed" href="http://thepinoy.net/?feed=rss2&#038;p=11273" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thepinoy.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='https://api.w.org/' href='http://thepinoy.net/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepinoy.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepinoy.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Balikbayan box ‘rules’ review sought' href='http://thepinoy.net/?p=11270' />
<link rel='next' title='We&#8217;re finally getting a Lego Voltron thanks to this Pinoy' href='http://thepinoy.net/?p=11276' />
<link rel="canonical" href="http://thepinoy.net/?p=11273" />
<link rel='shortlink' href='http://thepinoy.net/?p=11273' />
<link rel="alternate" type="application/json+oembed" href="http://thepinoy.net/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fthepinoy.net%2F%3Fp%3D11273" />
<link rel="alternate" type="text/xml+oembed" href="http://thepinoy.net/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fthepinoy.net%2F%3Fp%3D11273&#038;format=xml" />
<style type="text/css">#blog_logo{background-image:url(http://thepinoy.net/wp-content/uploads/2011/08/top.png);background-repeat:no-repeat;backgroud-position:top left;height:100px;padding:0px}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://thepinoy.net/wp-content/uploads/2012/03/black_floor.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<meta property="og:site_name" content="thePinoy" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="494071457319313" />
<meta property="og:url" content="http://thepinoy.net/?p=11273" />
<meta property="og:title" content="One dead in Ironman 70.3 triathlon in Cebu" />
<meta property="og:description" content="By Dale Israel/CNN Philippines - A Filipino athlete died at the Ironman 70.3 triathlon in Cebu early Sunday morning. Lapu-Lapu City Police Office director Rommel Cabagnot said the fatality is 47-year-old Eric Nadal Mediovillo of Laguna Province. In a text message to reporters, Cabagnot said Mediovillo was declared dead on arrival at the Mactan Doctors&#039;&hellip;" />
<meta property="og:image" content="http://thepinoy.net/wp-content/uploads/2017/08/Screen-Shot-2017-08-06-at-10.45.40-PM.png" />
<meta property="og:image:width" content="1478" />
<meta property="og:image:height" content="832" />
<meta property="article:published_time" content="2017-08-07T02:56:26+00:00" />
<meta property="article:modified_time" content="2017-08-07T02:56:26+00:00" />
<meta property="article:author" content="http://thepinoy.net/?author=1" />
<meta property="article:section" content="News" />
  <link rel="shortcut icon" href="http://thepinoy.net/wp-content/themes/ashford_pro/favicon.ico" type="image/x-icon" /><link rel="alternate" type="application/rss+xml" title="thePinoyRSS Feed" href="http://thepinoy.net/?feed=rss2" /></head>
<body class="wordpress y2017 m08 d15 h09 single postid-11273 s-y2017 s-m08 s-d07 s-h18 s-category-news s-author-admin unknown not-ie6 not-ie theme-style-default nohints">
<div id="canvas"><div id="canvas_inner">
<div id="page" class="container_16"><div id="page_inner">
  <div id="top" class="grid_16"><div id="top_inner">
    <div id="blog_brand" class="using_blog_logo titleoff"><a id="blog_logo" href="http://thepinoy.net" title="thePinoy"><span style="display:none">thePinoy</span></a></div>    <div class="grid_16 alpha omega" id="navigation"><!-- menu --><ul id="nav" class="sf-menu sf-js-enabled"><li id="menu-item-6348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6348"><a href="http://thepinoy.net/">Main Page</a></li>
<li id="menu-item-6287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6287"><a href="http://thepinoy.net/?paged=2">Page 2</a></li>
<li id="menu-item-6286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6286"><a href="http://thepinoy.net/?page_id=6247">Newstand</a>
<ul class="sub-menu">
	<li id="menu-item-6590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6590"><a href="http://thepinoy.net/?page_id=6">Abante</a></li>
	<li id="menu-item-6591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6591"><a href="http://thepinoy.net/?page_id=212">Abante Tonite</a></li>
	<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="http://thepinoy.net/?page_id=22">ABS-CBNNews</a></li>
	<li id="menu-item-6593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6593"><a href="http://thepinoy.net/?page_id=231">Business Mirror</a></li>
	<li id="menu-item-6594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6594"><a href="http://thepinoy.net/?page_id=7">Business Word</a></li>
	<li id="menu-item-6595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6595"><a href="http://thepinoy.net/?page_id=9">Pinoy Connection</a></li>
	<li id="menu-item-6596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6596"><a href="http://thepinoy.net/?page_id=12">Filipino Reporter</a></li>
	<li id="menu-item-6597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6597"><a href="http://thepinoy.net/?page_id=23">GMA News</a></li>
	<li id="menu-item-6599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6599"><a href="http://thepinoy.net/?page_id=18">Inquirer.net</a></li>
	<li id="menu-item-6600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6600"><a href="http://thepinoy.net/?page_id=13">Journal Group</a></li>
	<li id="menu-item-6601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6601"><a href="http://thepinoy.net/?page_id=14">Malaya</a></li>
	<li id="menu-item-6602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6602"><a href="http://thepinoy.net/?page_id=15">Manila Bulletin</a></li>
	<li id="menu-item-6604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6604"><a href="http://thepinoy.net/?page_id=972">Newsbreak</a></li>
	<li id="menu-item-6605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6605"><a href="http://thepinoy.net/?page_id=531">PeP</a></li>
	<li id="menu-item-6606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6606"><a href="http://thepinoy.net/?page_id=5">Philippines Star</a></li>
	<li id="menu-item-6607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6607"><a href="http://thepinoy.net/?page_id=19">Pilipino Star</a></li>
	<li id="menu-item-6609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6609"><a href="http://thepinoy.net/?page_id=21">Planet Philippines</a></li>
	<li id="menu-item-6611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6611"><a href="http://thepinoy.net/?page_id=8">The Daily Tribune</a></li>
	<li id="menu-item-6612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6612"><a href="http://thepinoy.net/?page_id=16">The Manila Times</a></li>
</ul>
</li>
<li id="menu-item-7313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7313"><a href="http://thepinoy.net/world-news/cnn/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-6647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6647"><a href="http://thepinoy.net/?page_id=6640">CNN</a></li>
	<li id="menu-item-6638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6638"><a href="http://thepinoy.net/?page_id=6635">Google News</a></li>
	<li id="menu-item-6659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6659"><a href="http://thepinoy.net/?page_id=6654">Los Angeles Times</a></li>
	<li id="menu-item-6646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6646"><a href="http://thepinoy.net/?page_id=6644">New York Times</a></li>
	<li id="menu-item-6658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6658"><a href="http://thepinoy.net/?page_id=6656">San Francisco Chronicle</a></li>
	<li id="menu-item-6660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6660"><a href="http://thepinoy.net/?page_id=6652">South China Morning Post</a></li>
</ul>
</li>
<li id="menu-item-6614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6614"><a href="http://thepinoy.com/?page_id=6727">Forum</a></li>
<li id="menu-item-6613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6613"><a href="http://thepinoy.net/?p=77">Contact Us</a></li>
</ul><div id="search">
      <form method="get" id="searchform" action="http://thepinoy.net">
        <div id="search_input"><label for="s" style="display:none">Enter Keyword</label><input type="text" id="s" name="s" value="enter keyword" class="swap_value" /></div>
        <div id="search_submit"><label for="search_btn" style="display:none">Click to search</label><input type="submit" id="search_btn" value="" /></div>
      </form>
    </div><!-- /#search --></div>            </div>



<div id="headerlinks">
<a href="http://thepinoy.net/?cat=9">Entertainment</a>
<a href="http://thepinoy.net/?cat=8">Features</a>
<a href="http://thepinoy.net/?cat=29">Sports</a>
<a href="http://thepinoy.net/?cat=25">OFW News</a>
<a href="http://thepinoy.net/?cat=26">Environment</a>
<a href="http://thepinoy.net/?cat=30">Immigration</a>
<a href="http://thepinoy.net/?cat=16">Business</a>
</div>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thepinoy-billboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-5987984158338100"
     data-ad-slot="4926525250"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<!-- Begin: adBrite, Generated: 2012-11-14 0:20:51 
<script type="text/javascript">
var AdBrite_Title_Color = '006699';
var AdBrite_Text_Color = '000000';
var AdBrite_Background_Color = 'FFFFFF';
var AdBrite_Border_Color = 'CCCCCC';
var AdBrite_URL_Color = '2D6E89';
var AdBrite_Page_Url = '';
try{var AdBrite_Iframe=window.top!=window.self?2:1;var AdBrite_Referrer=document.referrer==''?document.location:document.referrer;AdBrite_Referrer=encodeURIComponent(AdBrite_Referrer);}catch(e){var AdBrite_Iframe='';var AdBrite_Referrer='';}
</script>
<span style="white-space:nowrap;"><script type="text/javascript">document.write(String.fromCharCode(60,83,67,82,73,80,84));document.write(' src="http://ads.adbrite.com/mb/text_group.php?sid=787421&zs=3732385f3930&ifr='+AdBrite_Iframe+'&ref='+AdBrite_Referrer+'&purl='+encodeURIComponent(AdBrite_Page_Url)+'" type="text/javascript">');document.write(String.fromCharCode(60,47,83,67,82,73,80,84,62));</script>
<a target="_top" href="http://www.adbrite.com/mb/commerce/purchase_form.php?opid=787421&afsid=1"><img src="http://files.adbrite.com/mb/images/adbrite-your-ad-here-leaderboard.gif" style="background-color:#CCCCCC;border:none;padding:0;margin:0;" alt="Your Ad Here" width="14" height="90" border="0" /></a></span>

End: adBrite -->


</div><!-- /#top_inner,#top -->



    <div id="box" class="grid_16"><div id="box_inner">
  


<div id="sidebarright"> 


  <li id="linkcat-21" class="linkcat"><h2>Inside ThePinoy</h2>
	<ul>
<li><a href="http://www.franchising.com/coldstonecreamery" title=" (Last updated January 1, 1970 8:00 am)" target="_blank">cold stone franchise</a></li>
<li><a href="http://thepinoy.net/?p=102" title=" (Last updated January 1, 1970 8:00 am)">Newspapers</a></li>
<li><a href="http://thepinoy.net/?p=54" title=" (Last updated January 1, 1970 8:00 am)">Online Radio</a></li>
<li><a href="http://thepinoy.net/?p=628" title=" (Last updated January 1, 1970 8:00 am)">Philippine Cities</a></li>
<li><a href="http://thepinoy.net/?p=627" title=" (Last updated January 1, 1970 8:00 am)">Philippine Provinces</a></li>

	</ul>
</li>
  <li id="linkcat-22" class="linkcat"><h2>Pinoy Links</h2>
	<ul>
<li><a href="http://www.lilysdress.com/Cheap-Bridesmaid-Dresses.html" title=" (Last updated January 1, 1970 8:00 am)">bridesmaid dresses cheap</a></li>
<li><a href="http://eatingasia.typepad.com/eatingasia/" title=" (Last updated January 1, 1970 8:00 am)">Eating Asia</a></li>
<li><a href="http://www.gawadkalinga.com/" title=" (Last updated January 1, 1970 8:00 am)" target="_blank">Gawad Kalinga</a></li>
<li><a href="http://goodnewspilipinas.com/" title=" (Last updated January 1, 1970 8:00 am)" target="_blank">Good News Pilipinas</a></li>
<li><a href="http://www.hochzeitstore.com/tag/Modest-Wedding-Dresses" title=" (Last updated January 1, 1970 8:00 am)">modest wedding dresses</a></li>
<li><a href="http://philnurse.com/" title=" (Last updated January 1, 1970 8:00 am)">PhilNurse</a></li>

	</ul>
</li>
  <li id="linkcat-63" class="linkcat"><h2>Sponsors</h2>
	<ul>
<li><a href="http://www.filmtodvdcompany.com" title=" (Last updated January 1, 1970 8:00 am)">8mm Film to DVD</a></li>
<li><a href="http://www.brandonhonda.com" title=" (Last updated January 1, 1970 8:00 am)">New Honda Civic Tampa</a></li>

	</ul>
</li>



<li class="categories">Categories<ul>	<li class="cat-item cat-item-41"><a href="http://thepinoy.net/?cat=41" >Arts</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://thepinoy.net/?cat=20" >Breaking News</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://thepinoy.net/?cat=16" >Business</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://thepinoy.net/?cat=5" >Communities</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://thepinoy.net/?cat=7" >Content</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://thepinoy.net/?cat=50" >Corruption</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://thepinoy.net/?cat=55" >Culture</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://thepinoy.net/?cat=36" >Economy</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://thepinoy.net/?cat=27" >Education</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://thepinoy.net/?cat=9" >Entertainment</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://thepinoy.net/?cat=26" >Environment</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://thepinoy.net/?cat=18" >Essay</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://thepinoy.net/?cat=8" >Features</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://thepinoy.net/?cat=37" >Food</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://thepinoy.net/?cat=43" >Government</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://thepinoy.net/?cat=49" >Health</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://thepinoy.net/?cat=30" >Immigration</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://thepinoy.net/?cat=57" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://thepinoy.net/?cat=53" >Medicine</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://thepinoy.net/?cat=51" >Mindanao</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://thepinoy.net/?cat=54" >Music</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://thepinoy.net/?cat=4" >News</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://thepinoy.net/?cat=1" >NoteWorthy</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://thepinoy.net/?cat=47" >Nursing</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://thepinoy.net/?cat=25" >OFW</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://thepinoy.net/?cat=12" >Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thepinoy.net/?cat=3" >Photo Essays</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://thepinoy.net/?cat=24" >Politics</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://thepinoy.net/?cat=33" >Real Estate</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://thepinoy.net/?cat=28" >Religion</a>
</li>
	<li class="cat-item cat-item-62"><a href="http://thepinoy.net/?cat=62" >Science</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://thepinoy.net/?cat=35" >Senate</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://thepinoy.net/?cat=29" >Sports</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://thepinoy.net/?cat=46" >Technology</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://thepinoy.net/?cat=10" >Television</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://thepinoy.net/?cat=39" >Tourism</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://thepinoy.net/?cat=40" >Transportation</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://thepinoy.net/?cat=31" >Travel</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://thepinoy.net/?cat=11" >Videos</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://thepinoy.net/?cat=38" >Weather</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://thepinoy.net/?cat=32" >World</a>
</li>
</ul></li> 
<p>
<hr>
</div>


  <div id="contentwide" class="grid_9 prefix_1 alpha">


<!-- Google Translate Element -->
<div id="google_translate_element" style="display:block"></div><script>
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: "af"}, "google_translate_element");
};</script>
<script src="http://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>



            
<div id="post-11273" class="hentry p1 post publish author-admin category-news untagged y2017 m08 d07 h18 post">
  <h1 class="post_title ">One dead in Ironman 70.3 triathlon in Cebu</h1>	



<div class="post_by">
<p class="postmetadata">Posted August 7th, 2017  <strong>|</strong> <a href="http://thepinoy.net/?cat=4" rel="category">News</a> <strong>|</strong>   <a href="http://thepinoy.net/?p=11273#respond"><fb:comments-count xmlns="http://ogp.me/ns/fb#" href="http://thepinoy.net/?p=11273"></fb:comments-count> Comments</a>  <strong>|</strong> 185 views</p>

</div>


    <div class="post_content">
      
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://thepinoy.net/?p=11273" data-width="450"></div>
<div id="attachment_11274" style="width: 610px" class="wp-caption alignnone"><img src="http://thepinoy.net/wp-content/uploads/2017/08/Screen-Shot-2017-08-06-at-10.45.40-PM-600x338.png" alt="" width="600" height="338" class="size-large wp-image-11274" srcset="http://thepinoy.net/wp-content/uploads/2017/08/Screen-Shot-2017-08-06-at-10.45.40-PM-600x338.png 600w, http://thepinoy.net/wp-content/uploads/2017/08/Screen-Shot-2017-08-06-at-10.45.40-PM-420x236.png 420w, http://thepinoy.net/wp-content/uploads/2017/08/Screen-Shot-2017-08-06-at-10.45.40-PM-768x432.png 768w, http://thepinoy.net/wp-content/uploads/2017/08/Screen-Shot-2017-08-06-at-10.45.40-PM-940x529.png 940w, http://thepinoy.net/wp-content/uploads/2017/08/Screen-Shot-2017-08-06-at-10.45.40-PM-680x383.png 680w, http://thepinoy.net/wp-content/uploads/2017/08/Screen-Shot-2017-08-06-at-10.45.40-PM-260x146.png 260w, http://thepinoy.net/wp-content/uploads/2017/08/Screen-Shot-2017-08-06-at-10.45.40-PM-75x42.png 75w, http://thepinoy.net/wp-content/uploads/2017/08/Screen-Shot-2017-08-06-at-10.45.40-PM.png 1478w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Photo by Dale Israel/CNNPhilippines</p></div>
<p><strong>By Dale Israel/CNN Philippines</strong> &#8211; A Filipino athlete died at the Ironman 70.3 triathlon in Cebu early Sunday morning.</p>
<p>Lapu-Lapu City Police Office director Rommel Cabagnot said the fatality is 47-year-old Eric Nadal Mediovillo of Laguna Province.</p>
<p>In a text message to reporters, Cabagnot said Mediovillo was declared dead on arrival at the Mactan Doctors&#8217; Hospital at 9:45 a.m.</p>
<p>The death was first confirmed by organizers and its event medical team.</p>
<p>&#8220;Our condolences go out to the athlete&#8217;s family and friends, whom we will continue to support,&#8221; event organizers said in a statement.</p>
<p>Fred Uytengsu, president of Sunrise Events Inc., which staged the triathlon, said they are discussing how they could assist the family of the athlete.</p>
<p>The athlete was rushed to the hospital after suffering from what appeared to be a heart attack during the swim course, which is a 1.9-kilometer race at the Shangri-la Resort in Mactan Island.</p>
<p>Aside from the swim course, Mediovillo was supposed to finish a 90-kilometer bicycle course and a 21-kilometer run to complete the grueling race.</p>
<p>Most of the foreign and local athletes complained of the extreme heat from the weather. Others also said there were strong currents in the Mactan Channel.</p>
<p>Meanwhile, for the third consecutive year, Australian Timothy James Reed bagged the Ironman 70.3 Philippines finishing at 3 hours and 54 minutes.</p>
<p>Following him is 21-year-old Mauricio Mendez from Mexico.</p>
<p>New Zealand&#8217;s Amelia Watkinson also bagged her first Ironman 70.3 in Cebu for the female Pro category at 4 hours 29 minutes.</p>
<p>Over 2,000 athletes from 45 countries participated in the race.</p>
<p>The Ironman website said Cebu has been the home of the Cobra Energy Drink Ironman 70.3 since 2012.</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://thepinoy.net/?p=11273" data-width="450"></div>
  
  <p id="post_meta_categories"><strong>Find more like this:</strong> <a href="http://thepinoy.net/?cat=4" rel="category">News</a> </p>

  <div id="post_share">
        <ul>
      <li><strong>Share this post:</strong>&nbsp;</li>
      <li id="twitter"><a href="http://twitter.com/home/?status=One+dead+in+Ironman+70.3+triathlon+in+Cebu+http://tinyurl.com/y8qlme8s"><span>Twitter</span></a></li>
      <li id="facebook"><a href="http://www.facebook.com/sharer.php?u=http://thepinoy.net/?p=11273&amp;t=One+dead+in+Ironman+70.3+triathlon+in+Cebu"><span>Facebook</span></a></li>
      <li id="reddit"><a class="reddit" href="http://reddit.com/submit?url=http://thepinoy.net/?p=11273&amp;title=One+dead+in+Ironman+70.3+triathlon+in+Cebu"><span>Reddit</span></a></li>
      <li id="stumbleupon"><a class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://thepinoy.net/?p=11273&amp;title=One+dead+in+Ironman+70.3+triathlon+in+Cebu"><span>StumbleUpon</span></a></li>
      <li id="delicious"><a class="delicious" href="http://del.icio.us/post?url=http://thepinoy.net/?p=11273&amp;title=One+dead+in+Ironman+70.3+triathlon+in+Cebu"><span>Delicious</span></a></li>
      <li id="technorati"><a class="technorati" href="http://technorati.com/faves?add=http://thepinoy.net/?p=11273"><span>Technorati</span></a></li>
      <li id="digg"><a class="digg" href="http://www.digg.com/submit?url=http://thepinoy.net/?p=11273&amp;title=One+dead+in+Ironman+70.3+triathlon+in+Cebu"><span>Digg</span></a></li>
    </ul>
  </div>
  
  
  <!-- no author bio entered-->  <!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://thepinoy.net/?p=11273"
    dc:identifier="http://thepinoy.net/?p=11273"
    dc:title="One dead in Ironman 70.3 triathlon in Cebu"
    trackback:ping="http://thepinoy.net/wp-trackback.php?p=11273" />
</rdf:RDF> -->    </div><!-- /#post_content-->
</div><!-- /.post-->

<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://thepinoy.net/?p=11273" data-width="470" data-order-by="reverse_time"></div>
</div></div>
        </div><!-- /#content -->



<div id="adsense300">
<script type="text/javascript"><!--
google_ad_client = "pub-5987984158338100";
/* 300x250, created 9/2/08 */
google_ad_slot = "7598151449";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<!-- Begin: adBrite, Generated: 2012-11-12 9:06:01  -->
<script type="text/javascript">
var AdBrite_Title_Color = '2D6E89';
var AdBrite_Text_Color = '000000';
var AdBrite_Background_Color = 'FFFFFF';
var AdBrite_Border_Color = 'FFFFFF';
var AdBrite_URL_Color = '2D6E89';
var AdBrite_Page_Url = '';
try{var AdBrite_Iframe=window.top!=window.self?2:1;var AdBrite_Referrer=document.referrer==''?document.location:document.referrer;AdBrite_Referrer=encodeURIComponent(AdBrite_Referrer);}catch(e){var AdBrite_Iframe='';var AdBrite_Referrer='';}
</script>
<script type="text/javascript">document.write(String.fromCharCode(60,83,67,82,73,80,84));document.write(' src="http://ads.adbrite.com/mb/text_group.php?sid=2243834&zs=3330305f323530&ifr='+AdBrite_Iframe+'&ref='+AdBrite_Referrer+'&purl='+encodeURIComponent(AdBrite_Page_Url)+'" type="text/javascript">');document.write(String.fromCharCode(60,47,83,67,82,73,80,84,62));</script>
<div><a target="_top" href="http://www.adbrite.com/mb/commerce/purchase_form.php?opid=2243834&afsid=1" style="font-weight:bold;font-family:Arial;font-size:13px;">Your Ad Here</a></div>
<!-- End: adBrite -->


<script type="text/javascript"><!--
google_ad_client = "pub-5987984158338100";
/* thepinoy 160x600 sidebar */
google_ad_slot = "1992137029";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



</div>


<div id="sidebar1"> 
<img src="http://thepinoy.net/img/recentarticles.png">
<li><a href="http://thepinoy.net/?p=11276">We&#8217;re finally getting a Lego Voltron thanks to this Pinoy</a></li>
<li><a href="http://thepinoy.net/?p=11273">One dead in Ironman 70.3 triathlon in Cebu</a></li>
<li><a href="http://thepinoy.net/?p=11270">Balikbayan box ‘rules’ review sought</a></li>
<li><a href="http://thepinoy.net/?p=11267">Nationwide smoking ban takes effect July 23</a></li>
<li><a href="http://thepinoy.net/?p=11264">Top China diplomat Wang Yi to visit Philippines</a></li>
<small><a href="index.php?paged=1">Page 1</a> | <a href="index.php?paged=2">2</a> | <a href="index.php?paged=3">3</a> | <a href="index.php?paged=4">4</a> | <a href="index.php?paged=5">5</a> | <a href="index.php?paged=6">6</a> | <a href="index.php?paged=7">7</a></small>

<hr>



<h2>Entertainment</h2>
<li><a href="http://thepinoy.net/?p=11071">Concerts and the Pinoy audience</a>
<li><a href="http://thepinoy.net/?p=11057">Pinoy producer Jhett Tolentino wins first Grammy</a>
<li><a href="http://thepinoy.net/?p=10984">Tiny Filipino Taylor Swift Wannabe Wows the Internet With Perfect Performance</a>
<li><a href="http://thepinoy.net/?p=10944">Jose Mari Chan and the song that made Filipino Christmas</a>
<li><a href="http://thepinoy.net/?p=10932">James Taylor cancels Philippines concert over Rodrigo Duterte&#8217;s drug war killings</a>
 </li>
<a href="?cat=9&submit=GO">MORE...</a>

<h2>Features</h2>
<li><a href="http://thepinoy.net/?p=11227">‘Pinoy Aquaman’ swims 23 kilometers for peace in Mindanao</a>
<li><a href="http://thepinoy.net/?p=11215">Former Pinoy dishwasher now owner of pizzeria in Italy</a>
<li><a href="http://thepinoy.net/?p=11198">Women&#8217;s servitude blights Philippine society</a>
<li><a href="http://thepinoy.net/?p=10875">Filipino hikers seen picking up litter praised widely by HK netizens</a>
<li><a href="http://thepinoy.net/?p=10845">‘Fotobam’ is Pinoy Word of the Year</a>
 </li>
<a href="?cat=8&submit=GO">MORE...</a>

<h2>Tourism</h2>
<li><a href="http://thepinoy.net/?p=10348">Philippines starts building world&#8217;s first resort airport</a>
<li><a href="http://thepinoy.net/?p=10131">aurumOne Makati Hotel &#8211; &#8216;Perfectly Simple&#8217;</a>
<li><a href="http://thepinoy.net/?p=9953">Palawan is world’s top island; Boracay 12th</a>
<li><a href="http://thepinoy.net/?p=9588">Philippines waives visa requirements for 7 more countries</a>
<li><a href="http://thepinoy.net/?p=8910">Carlos Celdran appointed Manila tourism consultant</a>
 </li>
<a href="?cat=39&submit=GO">MORE...</a>

<h2>Sports</h2>
<li><a href="http://thepinoy.net/?p=11256">75-year-old Pinoy lola sets powerlifting record</a>
<li><a href="http://thepinoy.net/?p=11123">‘Pinoy Aquaman’ takes 10-km swim in Southern Leyte</a>
<li><a href="http://thepinoy.net/?p=10836">Joshua Pacio guns to make history as youngest Pinoy MMA world champ</a>
<li><a href="http://thepinoy.net/?p=10793">The Filipino divers everyone is making fun of are actually total class acts.</a>
<li><a href="http://thepinoy.net/?p=10781">Rio 2016: Hidilyn Diaz ends Philippine Olympic medal drought with weightlifting silver</a>
 </li>
<a href="?cat=29&submit=GO">MORE...</a>

<h2>OFW News</h2>
<li><a href="http://thepinoy.net/?p=10949">The ‘bagong bayani’ of the Philippines</a>
<li><a href="http://thepinoy.net/?p=10920">Which countries pay OFWs the highest?</a>
<li><a href="http://thepinoy.net/?p=10712">Are you an OFW? Here are bad spending habits you need to break</a>
<li><a href="http://thepinoy.net/?p=10572">Pinoy maids in Singapore get $50 salary raise</a>
<li><a href="http://thepinoy.net/?p=10207">Strong demand seen for Pinoy workers in South Korea</a>
 </li>
<a href="?cat=25&submit=GO">MORE...</a>

<h2>Environment</h2>
<li><a href="http://thepinoy.net/?p=10731">Luzon has greatest concentration of unique mammals</a>
<li><a href="http://thepinoy.net/?p=9926">Mindanao plants 3M trees in an hour, challenges world record</a>
<li><a href="http://thepinoy.net/?p=9845">Fighting for sharks in the Philippines</a>
<li><a href="http://thepinoy.net/?p=8896">DENR to crush seized elephant tusks, drops ceremonial burning</a>
<li><a href="http://thepinoy.net/?p=8720">British billionaire promotes solar bulbs</a>
 </li>
<a href="?cat=26&submit=GO">MORE...</a>


</div>


<div id="flickr"> 
<!-- Start of Flickr Badge -->
<h2>Pinoy Places<br>and Faces</h2>
<style type="text/css">
#flickr_badge_source_txt {padding:0; font: 11px Arial, Helvetica, Sans serif; color:#666666;}
#flickr_badge_icon {display:block !important; margin:0 !important; border: 1px solid rgb(0, 0, 0) !important;}
#flickr_icon_td {padding:0 5px 0 0 !important;}
.flickr_badge_image {text-align:center !important;}
.flickr_badge_image img {border: 1px solid black !important;}
#flickr_badge_uber_wrapper {width:150px;}
#flickr_www {display:block; text-align:left; padding:0 5px 0 10px !important; font: 11px Arial, Helvetica, Sans serif !important; color:#3993ff !important;}
#flickr_badge_uber_wrapper a:hover,
#flickr_badge_uber_wrapper a:link,
#flickr_badge_uber_wrapper a:active,
#flickr_badge_uber_wrapper a:visited {text-decoration:none !important; background:inherit !important;color:#FF6633;}
#flickr_badge_wrapper {}
#flickr_badge_source {padding:0 !important; font: 11px Arial, Helvetica, Sans serif !important; color:#666666 !important;}
</style>
<table width="120" border="0" cellpadding="0" cellspacing="5" id="flickr_badge_wrapper">
<script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?show_name=1&count=15&display=latest&size=s&layout=v&source=all_tag&tag=philippines&user=29256306%40N00"></script></table>
<hr>
</div>


<div id="plugin-identification" style="display:none;">5400636bbfacee6e6cdf5f512d076012-33</div><!-- /plugin-identification --><div id="lw-plugin-output" style="padding:10px 0; clear:both;"></div><div id="bottom" class="region"><div id="bottom_inner"><div id="search-3" class="widget footer widget_search region"><form role="search" method="get" id="searchform" class="searchform" action="http://thepinoy.net/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>		<div id="recent-posts-2" class="widget footer widget_recent_entries region">		<h2 class="widget_title">Recent Posts</h2>		<ul>
					<li>
				<a href="http://thepinoy.net/?p=11276">We&#8217;re finally getting a Lego Voltron thanks to this Pinoy</a>
						</li>
					<li>
				<a href="http://thepinoy.net/?p=11273">One dead in Ironman 70.3 triathlon in Cebu</a>
						</li>
					<li>
				<a href="http://thepinoy.net/?p=11270">Balikbayan box ‘rules’ review sought</a>
						</li>
					<li>
				<a href="http://thepinoy.net/?p=11267">Nationwide smoking ban takes effect July 23</a>
						</li>
					<li>
				<a href="http://thepinoy.net/?p=11264">Top China diplomat Wang Yi to visit Philippines</a>
						</li>
					<li>
				<a href="http://thepinoy.net/?p=11260">Philippines bill proposes jail time for unenthusiastic anthem singers</a>
						</li>
				</ul>
		</div>		<div id="text-9" class="widget footer widget_text region">			<div class="textwidget">The ThePinoy web site is for informational purposes only. No one associated with ThePinoy assumes any responsibility for its accuracy. The information is subject to change without notice. Any use of, or actions taken based upon any of the information contained on this web site is done entirely at your own risk. Mention of any products or services is for informational purposes only and constitutes neither an endorsement nor a recommendation. ThePinoy.com and those associated with ThePinoy assume no responsibility with regard to the selection, performance or use of these products.

<a href="http://www.topblogs.com.ph/news/"><img style="border:none" src="http://www.topblogs.com.ph/track_30686.gif" alt="News &amp; Journalism - Top Blogs Philippines" /></a></div>
		</div></div><!-- /#bottom-inner--></div><!-- /#bottom--></div><!-- /#box_inner --><div style="clear:both;"><!-- Yes, I know this is a IE7 hack.--></div></div><!-- /#box -->
<div id="footer"><div id="footer_inner"><ul id="nav_redux">
        <li id="home_redux" class="page_item"><a title="Home" href="http://thepinoy.net">Home</a></li><li class="page_item page-item-6247 page_item_has_children"><a href="http://thepinoy.net/?page_id=6247">Newstand</a></li>
<li class="page_item page-item-6632 page_item_has_children"><a href="http://thepinoy.net/?page_id=6632">World News</a></li>
<li id="loginout"><a href="http://thepinoy.net/wp-login.php">Log in</a></li></ul><!-- /#nav --><p id="footer_credits">Copyright 2017. All rights reserved.</p></div></div><!-- /#footer --></div><!-- /#page-inner--></div><!-- /#page-->
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.5.0/jquery.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://thepinoy.net/wp-content/themes/ashford/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://thepinoy.net/wp-content/themes/ashford_pro/js/ashfordPro.js?ver=1.0'></script>
<script type='text/javascript' src='http://thepinoy.net/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"494071457319313"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://thepinoy.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<div id="fb-root"></div>


</div></div><!-- /#canvas_inner,#canvas -->






</body>
</html>