<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
   "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<script type="text/javascript" src="//use.typekit.net/atq5nkr.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link href='http://fonts.googleapis.com/css?family=Lato:300,400,700,900' rel='stylesheet' type='text/css'>

  <meta name="HandheldFriendly" content="false" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
  <meta http-equiv="Content-Language" content="en"/>
    <title>   Rappler Talk: What&#8217;s next for Leni Robredo? &raquo; News &raquo; thePinoy</title><meta name="description" content="  via rappler.com Rappler talks to Leni Robredo, Vice-President of the Philippines. On Monday, December 5, Robredo resigned from the Cabinet after receiving a text message from Cabinet Secretary Leoncio Evasco Jr asking her to &#8220;desist from attending Cabinet meetings,&#8221; as ordered by President Rodrigo Duterte. Robredo has opposed Read more &raquo;" /><meta name="keywords" content="News"/><meta name="author" content="thePinoy" /><meta name="copyright" content="Copyright 2016 thePinoy" /><meta name="robots" content="all" /><link href='http://fonts.googleapis.com/css?family=Ubuntu:regular,bold' rel='stylesheet' type='text/css'>  <link rel="stylesheet" href="http://thepinoy.net/wp-content/themes/ashford_pro/style.css" type="text/css"/><style type="text/css" foo="bar">#box_inner{background-color:#ffffff;}body {color:#666;}#footer {color:#666;}a{color:#0192b5;}</style><link rel="stylesheet" href="http://thepinoy.net/wp-content/themes/ashford/style_print.css" type="text/css" media="print"/>    <link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="thePinoy &raquo; Feed" href="http://thepinoy.net/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="thePinoy &raquo; Comments Feed" href="http://thepinoy.net/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="thePinoy &raquo; Rappler Talk: What&#8217;s next for Leni Robredo? Comments Feed" href="http://thepinoy.net/?feed=rss2&#038;p=10915" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thepinoy.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='https://api.w.org/' href='http://thepinoy.net/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepinoy.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepinoy.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The ultimate 100-lb. gift box Filipinos send their relatives every Christmas' href='http://thepinoy.net/?p=10911' />
<link rel='next' title='Which countries pay OFWs the highest?' href='http://thepinoy.net/?p=10920' />
<link rel="canonical" href="http://thepinoy.net/?p=10915" />
<link rel='shortlink' href='http://thepinoy.net/?p=10915' />
<link rel="alternate" type="application/json+oembed" href="http://thepinoy.net/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fthepinoy.net%2F%3Fp%3D10915" />
<link rel="alternate" type="text/xml+oembed" href="http://thepinoy.net/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fthepinoy.net%2F%3Fp%3D10915&#038;format=xml" />
<style type="text/css">#blog_logo{background-image:url(http://thepinoy.net/wp-content/uploads/2011/08/top.png);background-repeat:no-repeat;backgroud-position:top left;height:100px;padding:0px}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url('http://thepinoy.net/wp-content/uploads/2012/03/black_floor.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<meta property="og:site_name" content="thePinoy" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="494071457319313" />
<meta property="og:url" content="http://thepinoy.net/?p=10915" />
<meta property="og:title" content="Rappler Talk: What&#8217;s next for Leni Robredo?" />
<meta property="og:description" content="via rappler.com Rappler talks to Leni Robredo, Vice-President of the Philippines. On Monday, December 5, Robredo resigned from the Cabinet after receiving a text message from Cabinet Secretary Leoncio Evasco Jr asking her to &quot;desist from attending Cabinet meetings,&quot; as ordered by President Rodrigo Duterte. Robredo has opposed key policies and decisions of the administration,&hellip;" />
<meta property="og:image" content="http://thepinoy.net/wp-content/uploads/2016/12/Screen-Shot-2016-12-09-at-10.16.58-AM.png" />
<meta property="og:image:width" content="594" />
<meta property="og:image:height" content="658" />
<meta property="article:published_time" content="2016-12-09T15:18:20+00:00" />
<meta property="article:modified_time" content="2016-12-09T15:20:26+00:00" />
<meta property="article:author" content="http://thepinoy.net/?author=1" />
<meta property="article:section" content="News" />
  <link rel="shortcut icon" href="http://thepinoy.net/wp-content/themes/ashford_pro/favicon.ico" type="image/x-icon" /><link rel="alternate" type="application/rss+xml" title="thePinoyRSS Feed" href="http://thepinoy.net/?feed=rss2" /></head>
<body class="wordpress y2016 m12 d23 h15 single postid-10915 s-y2016 s-m12 s-d10 s-h07 s-category-news s-author-admin unknown not-ie6 not-ie theme-style-default nohints">
<div id="canvas"><div id="canvas_inner">
<div id="page" class="container_16"><div id="page_inner">
  <div id="top" class="grid_16"><div id="top_inner">
    <div id="blog_brand" class="using_blog_logo titleoff"><a id="blog_logo" href="http://thepinoy.net" title="thePinoy"><span style="display:none">thePinoy</span></a></div>    <div class="grid_16 alpha omega" id="navigation"><!-- menu --><ul id="nav" class="sf-menu sf-js-enabled"><li id="menu-item-6348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6348"><a href="http://thepinoy.net/">Main Page</a></li>
<li id="menu-item-6287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6287"><a href="http://thepinoy.net/?paged=2">Page 2</a></li>
<li id="menu-item-6286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6286"><a href="http://thepinoy.net/?page_id=6247">Newstand</a>
<ul class="sub-menu">
	<li id="menu-item-6590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6590"><a href="http://thepinoy.net/?page_id=6">Abante</a></li>
	<li id="menu-item-6591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6591"><a href="http://thepinoy.net/?page_id=212">Abante Tonite</a></li>
	<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="http://thepinoy.net/?page_id=22">ABS-CBNNews</a></li>
	<li id="menu-item-6593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6593"><a href="http://thepinoy.net/?page_id=231">Business Mirror</a></li>
	<li id="menu-item-6594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6594"><a href="http://thepinoy.net/?page_id=7">Business Word</a></li>
	<li id="menu-item-6595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6595"><a href="http://thepinoy.net/?page_id=9">Pinoy Connection</a></li>
	<li id="menu-item-6596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6596"><a href="http://thepinoy.net/?page_id=12">Filipino Reporter</a></li>
	<li id="menu-item-6597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6597"><a href="http://thepinoy.net/?page_id=23">GMA News</a></li>
	<li id="menu-item-6599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6599"><a href="http://thepinoy.net/?page_id=18">Inquirer.net</a></li>
	<li id="menu-item-6600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6600"><a href="http://thepinoy.net/?page_id=13">Journal Group</a></li>
	<li id="menu-item-6601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6601"><a href="http://thepinoy.net/?page_id=14">Malaya</a></li>
	<li id="menu-item-6602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6602"><a href="http://thepinoy.net/?page_id=15">Manila Bulletin</a></li>
	<li id="menu-item-6604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6604"><a href="http://thepinoy.net/?page_id=972">Newsbreak</a></li>
	<li id="menu-item-6605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6605"><a href="http://thepinoy.net/?page_id=531">PeP</a></li>
	<li id="menu-item-6606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6606"><a href="http://thepinoy.net/?page_id=5">Philippines Star</a></li>
	<li id="menu-item-6607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6607"><a href="http://thepinoy.net/?page_id=19">Pilipino Star</a></li>
	<li id="menu-item-6609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6609"><a href="http://thepinoy.net/?page_id=21">Planet Philippines</a></li>
	<li id="menu-item-6611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6611"><a href="http://thepinoy.net/?page_id=8">The Daily Tribune</a></li>
	<li id="menu-item-6612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6612"><a href="http://thepinoy.net/?page_id=16">The Manila Times</a></li>
</ul>
</li>
<li id="menu-item-7313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7313"><a href="http://thepinoy.net/world-news/cnn/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-6647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6647"><a href="http://thepinoy.net/?page_id=6640">CNN</a></li>
	<li id="menu-item-6638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6638"><a href="http://thepinoy.net/?page_id=6635">Google News</a></li>
	<li id="menu-item-6659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6659"><a href="http://thepinoy.net/?page_id=6654">Los Angeles Times</a></li>
	<li id="menu-item-6646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6646"><a href="http://thepinoy.net/?page_id=6644">New York Times</a></li>
	<li id="menu-item-6658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6658"><a href="http://thepinoy.net/?page_id=6656">San Francisco Chronicle</a></li>
	<li id="menu-item-6660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6660"><a href="http://thepinoy.net/?page_id=6652">South China Morning Post</a></li>
</ul>
</li>
<li id="menu-item-6614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6614"><a href="http://thepinoy.com/?page_id=6727">Forum</a></li>
<li id="menu-item-6613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6613"><a href="http://thepinoy.net/?p=77">Contact Us</a></li>
</ul><div id="search">
      <form method="get" id="searchform" action="http://thepinoy.net">
        <div id="search_input"><label for="s" style="display:none">Enter Keyword</label><input type="text" id="s" name="s" value="enter keyword" class="swap_value" /></div>
        <div id="search_submit"><label for="search_btn" style="display:none">Click to search</label><input type="submit" id="search_btn" value="" /></div>
      </form>
    </div><!-- /#search --></div>            </div>



<div id="headerlinks">
<a href="http://thepinoy.net/?cat=9">Entertainment</a>
<a href="http://thepinoy.net/?cat=8">Features</a>
<a href="http://thepinoy.net/?cat=29">Sports</a>
<a href="http://thepinoy.net/?cat=25">OFW News</a>
<a href="http://thepinoy.net/?cat=26">Environment</a>
<a href="http://thepinoy.net/?cat=30">Immigration</a>
<a href="http://thepinoy.net/?cat=16">Business</a>
</div>


<!-- Begin: adBrite, Generated: 2012-11-14 0:20:51 
<script type="text/javascript">
var AdBrite_Title_Color = '006699';
var AdBrite_Text_Color = '000000';
var AdBrite_Background_Color = 'FFFFFF';
var AdBrite_Border_Color = 'CCCCCC';
var AdBrite_URL_Color = '2D6E89';
var AdBrite_Page_Url = '';
try{var AdBrite_Iframe=window.top!=window.self?2:1;var AdBrite_Referrer=document.referrer==''?document.location:document.referrer;AdBrite_Referrer=encodeURIComponent(AdBrite_Referrer);}catch(e){var AdBrite_Iframe='';var AdBrite_Referrer='';}
</script>
<span style="white-space:nowrap;"><script type="text/javascript">document.write(String.fromCharCode(60,83,67,82,73,80,84));document.write(' src="http://ads.adbrite.com/mb/text_group.php?sid=787421&zs=3732385f3930&ifr='+AdBrite_Iframe+'&ref='+AdBrite_Referrer+'&purl='+encodeURIComponent(AdBrite_Page_Url)+'" type="text/javascript">');document.write(String.fromCharCode(60,47,83,67,82,73,80,84,62));</script>
<a target="_top" href="http://www.adbrite.com/mb/commerce/purchase_form.php?opid=787421&afsid=1"><img src="http://files.adbrite.com/mb/images/adbrite-your-ad-here-leaderboard.gif" style="background-color:#CCCCCC;border:none;padding:0;margin:0;" alt="Your Ad Here" width="14" height="90" border="0" /></a></span>

End: adBrite -->


</div><!-- /#top_inner,#top -->



    <div id="box" class="grid_16"><div id="box_inner">
  


<div id="sidebarright"> 

<script type="text/javascript"><!--
google_ad_client = "pub-5987984158338100";
/* thepinoy 120x90 LinkUnit */
google_ad_slot = "1385402938";
google_ad_width = 120;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<li class="page_item page-item-6339"><a href="http://thepinoy.net/">Main Page</a></li>
<li class="page_item page-item-6247 page_item_has_children"><a href="http://thepinoy.net/?page_id=6247">Newstand</a>
<ul class='children'>
	<li class="page_item page-item-6"><a href="http://thepinoy.net/?page_id=6">Abante</a></li>
	<li class="page_item page-item-212"><a href="http://thepinoy.net/?page_id=212">Abante Tonite</a></li>
	<li class="page_item page-item-22"><a href="http://thepinoy.net/?page_id=22">ABS-CBNNews</a></li>
	<li class="page_item page-item-6753"><a href="http://thepinoy.net/?page_id=6753">ANC &#8211; Yahoo! News</a></li>
	<li class="page_item page-item-231"><a href="http://thepinoy.net/?page_id=231">Business Mirror</a></li>
	<li class="page_item page-item-7"><a href="http://thepinoy.net/?page_id=7">Business Word</a></li>
	<li class="page_item page-item-6841"><a href="http://thepinoy.net/?page_id=6841">FEBC Philippines</a></li>
	<li class="page_item page-item-12"><a href="http://thepinoy.net/?page_id=12">Filipino Reporter</a></li>
	<li class="page_item page-item-23"><a href="http://thepinoy.net/?page_id=23">GMA News</a></li>
	<li class="page_item page-item-18"><a href="http://thepinoy.net/?page_id=18">Inquirer.net</a></li>
	<li class="page_item page-item-13"><a href="http://thepinoy.net/?page_id=13">Journal Group</a></li>
	<li class="page_item page-item-14"><a href="http://thepinoy.net/?page_id=14">Malaya</a></li>
	<li class="page_item page-item-15"><a href="http://thepinoy.net/?page_id=15">Manila Bulletin</a></li>
	<li class="page_item page-item-6215"><a href="http://thepinoy.net/?page_id=6215">Metro Manila Traffic</a></li>
	<li class="page_item page-item-972"><a href="http://thepinoy.net/?page_id=972">Newsbreak</a></li>
	<li class="page_item page-item-531"><a href="http://thepinoy.net/?page_id=531">PeP</a></li>
	<li class="page_item page-item-5"><a href="http://thepinoy.net/?page_id=5">Philippines Star</a></li>
	<li class="page_item page-item-19"><a href="http://thepinoy.net/?page_id=19">Pilipino Star</a></li>
	<li class="page_item page-item-9"><a href="http://thepinoy.net/?page_id=9">Pinoy Connection</a></li>
	<li class="page_item page-item-20"><a href="http://thepinoy.net/?page_id=20">Pinoy OFW</a></li>
	<li class="page_item page-item-6954"><a href="http://thepinoy.net/?page_id=6954">Pinoy Parazzi</a></li>
	<li class="page_item page-item-21"><a href="http://thepinoy.net/?page_id=21">Planet Philippines</a></li>
	<li class="page_item page-item-7157"><a href="http://thepinoy.net/?page_id=7157">Radio DZBB</a></li>
	<li class="page_item page-item-7161"><a href="http://thepinoy.net/?page_id=7161">Radio DZMM</a></li>
	<li class="page_item page-item-7270"><a href="http://thepinoy.net/?page_id=7270">Rappler</a></li>
	<li class="page_item page-item-6322"><a href="http://thepinoy.net/?page_id=6322">Starmometer</a></li>
	<li class="page_item page-item-8"><a href="http://thepinoy.net/?page_id=8">The Daily Tribune</a></li>
	<li class="page_item page-item-16"><a href="http://thepinoy.net/?page_id=16">The Manila Times</a></li>
	<li class="page_item page-item-39 page_item_has_children"><a href="http://thepinoy.net/?page_id=39">ThePinoy Forum</a>
	<ul class='children'>
		<li class="page_item page-item-1084"><a href="http://thepinoy.net/?page_id=1084">The Philippines</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-6632 page_item_has_children"><a href="http://thepinoy.net/?page_id=6632">World News</a>
<ul class='children'>
	<li class="page_item page-item-6640"><a href="http://thepinoy.net/?page_id=6640">CNN</a></li>
	<li class="page_item page-item-6635"><a href="http://thepinoy.net/?page_id=6635">Google News</a></li>
	<li class="page_item page-item-6654"><a href="http://thepinoy.net/?page_id=6654">Los Angeles Times</a></li>
	<li class="page_item page-item-6644"><a href="http://thepinoy.net/?page_id=6644">New York Times</a></li>
	<li class="page_item page-item-6656"><a href="http://thepinoy.net/?page_id=6656">San Francisco Chronicle</a></li>
	<li class="page_item page-item-6652"><a href="http://thepinoy.net/?page_id=6652">South China Morning Post</a></li>
</ul>
</li>
<p>
  <li id="linkcat-21" class="linkcat"><h2>Inside ThePinoy</h2>
	<ul>
<li><a href="http://www.franchising.com/coldstonecreamery" title=" (Last updated January 1, 1970 8:00 am)" target="_blank">cold stone franchise</a></li>
<li><a href="http://thepinoy.net/?p=102" title=" (Last updated January 1, 1970 8:00 am)">Newspapers</a></li>
<li><a href="http://thepinoy.net/?p=54" title=" (Last updated January 1, 1970 8:00 am)">Online Radio</a></li>
<li><a href="http://thepinoy.net/?p=628" title=" (Last updated January 1, 1970 8:00 am)">Philippine Cities</a></li>
<li><a href="http://thepinoy.net/?p=627" title=" (Last updated January 1, 1970 8:00 am)">Philippine Provinces</a></li>

	</ul>
</li>
  <li id="linkcat-22" class="linkcat"><h2>Pinoy Links</h2>
	<ul>
<li><a href="http://www.lilysdress.com/Cheap-Bridesmaid-Dresses.html" title=" (Last updated January 1, 1970 8:00 am)">bridesmaid dresses cheap</a></li>
<li><a href="http://eatingasia.typepad.com/eatingasia/" title=" (Last updated January 1, 1970 8:00 am)">Eating Asia</a></li>
<li><a href="http://www.gawadkalinga.com/" title=" (Last updated January 1, 1970 8:00 am)" target="_blank">Gawad Kalinga</a></li>
<li><a href="http://goodnewspilipinas.com/" title=" (Last updated January 1, 1970 8:00 am)" target="_blank">Good News Pilipinas</a></li>
<li><a href="http://www.hochzeitstore.com/tag/Modest-Wedding-Dresses" title=" (Last updated January 1, 1970 8:00 am)">modest wedding dresses</a></li>
<li><a href="http://philnurse.com/" title=" (Last updated January 1, 1970 8:00 am)">PhilNurse</a></li>

	</ul>
</li>
  <li id="linkcat-63" class="linkcat"><h2>Sponsors</h2>
	<ul>
<li><a href="http://www.filmtodvdcompany.com" title=" (Last updated January 1, 1970 8:00 am)">best 8mm to DVD service</a></li>
<li><a href="http://www.brandonhonda.com" title=" (Last updated January 1, 1970 8:00 am)">New Honda Civic Tampa</a></li>

	</ul>
</li>



<li class="categories">Categories<ul>	<li class="cat-item cat-item-41"><a href="http://thepinoy.net/?cat=41" >Arts</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://thepinoy.net/?cat=20" >Breaking News</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://thepinoy.net/?cat=16" >Business</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://thepinoy.net/?cat=5" >Communities</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://thepinoy.net/?cat=7" >Content</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://thepinoy.net/?cat=50" >Corruption</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://thepinoy.net/?cat=55" >Culture</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://thepinoy.net/?cat=36" >Economy</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://thepinoy.net/?cat=27" >Education</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://thepinoy.net/?cat=9" >Entertainment</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://thepinoy.net/?cat=26" >Environment</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://thepinoy.net/?cat=18" >Essay</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://thepinoy.net/?cat=8" >Features</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://thepinoy.net/?cat=37" >Food</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://thepinoy.net/?cat=43" >Government</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://thepinoy.net/?cat=49" >Health</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://thepinoy.net/?cat=30" >Immigration</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://thepinoy.net/?cat=57" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://thepinoy.net/?cat=53" >Medicine</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://thepinoy.net/?cat=51" >Mindanao</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://thepinoy.net/?cat=54" >Music</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://thepinoy.net/?cat=4" >News</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://thepinoy.net/?cat=1" >NoteWorthy</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://thepinoy.net/?cat=47" >Nursing</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://thepinoy.net/?cat=25" >OFW</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://thepinoy.net/?cat=12" >Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thepinoy.net/?cat=3" >Photo Essays</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://thepinoy.net/?cat=24" >Politics</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://thepinoy.net/?cat=33" >Real Estate</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://thepinoy.net/?cat=28" >Religion</a>
</li>
	<li class="cat-item cat-item-62"><a href="http://thepinoy.net/?cat=62" >Science</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://thepinoy.net/?cat=35" >Senate</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://thepinoy.net/?cat=29" >Sports</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://thepinoy.net/?cat=46" >Technology</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://thepinoy.net/?cat=10" >Television</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://thepinoy.net/?cat=39" >Tourism</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://thepinoy.net/?cat=40" >Transportation</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://thepinoy.net/?cat=31" >Travel</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://thepinoy.net/?cat=11" >Videos</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://thepinoy.net/?cat=38" >Weather</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://thepinoy.net/?cat=32" >World</a>
</li>
</ul></li> 
<p>
<hr>
</div>


  <div id="contentwide" class="grid_9 prefix_1 alpha">


<!-- Google Translate Element -->
<div id="google_translate_element" style="display:block"></div><script>
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: "af"}, "google_translate_element");
};</script>
<script src="http://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>



            
<div id="post-10915" class="hentry p1 post publish author-admin category-news untagged y2016 m12 d10 h07 post">
  <h1 class="post_title ">Rappler Talk: What&#8217;s next for Leni Robredo?</h1>	



<div class="post_by">
<p class="postmetadata">Posted December 9th, 2016  <strong>|</strong> <a href="http://thepinoy.net/?cat=4" rel="category">News</a> <strong>|</strong>   <a href="http://thepinoy.net/?p=10915#respond"><fb:comments-count xmlns="http://ogp.me/ns/fb#" href="http://thepinoy.net/?p=10915"></fb:comments-count> Comments</a>  <strong>|</strong> 205 views</p>

</div>


    <div class="post_content">
      
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://thepinoy.net/?p=10915" data-width="450"></div>
<div id="attachment_10916" style="width: 480px" class="wp-caption alignnone"><img src="http://thepinoy.net/wp-content/uploads/2016/12/Screen-Shot-2016-12-09-at-10.16.58-AM-470x521.png" alt="Photo via rappler.com" width="470" height="521" class="size-large wp-image-10916" srcset="http://thepinoy.net/wp-content/uploads/2016/12/Screen-Shot-2016-12-09-at-10.16.58-AM-470x521.png 470w, http://thepinoy.net/wp-content/uploads/2016/12/Screen-Shot-2016-12-09-at-10.16.58-AM-271x300.png 271w, http://thepinoy.net/wp-content/uploads/2016/12/Screen-Shot-2016-12-09-at-10.16.58-AM-320x354.png 320w, http://thepinoy.net/wp-content/uploads/2016/12/Screen-Shot-2016-12-09-at-10.16.58-AM-260x288.png 260w, http://thepinoy.net/wp-content/uploads/2016/12/Screen-Shot-2016-12-09-at-10.16.58-AM-75x83.png 75w, http://thepinoy.net/wp-content/uploads/2016/12/Screen-Shot-2016-12-09-at-10.16.58-AM.png 594w" sizes="(max-width: 470px) 100vw, 470px" /><p class="wp-caption-text">Photo via rappler.com</p></div>
<p><strong>via rappler.com</strong><br />
Rappler talks to Leni Robredo, Vice-President of the Philippines.</p>
<p>On Monday, December 5, Robredo resigned from the Cabinet after receiving a text message from Cabinet Secretary Leoncio Evasco Jr asking her to &#8220;desist from attending Cabinet meetings,&#8221; as ordered by President Rodrigo Duterte.</p>
<p>Robredo has opposed key policies and decisions of the administration, such as the burial of late strongman Ferdinand Marcos at the Libingan ng mga Bayani.</p>
<p>Will Robredo be the face of the opposition? Watch this interview with Rappler&#8217;s Investigative News head Chay Hofileña to find out what her next steps will be.</p>
<p>HIGHLIGHTS</p>
<p><strong>On resignation:</strong> I was telling myself, I didnt want to leave – we were doing so much in HUDC already. There was so much more to do – I am fully aware that I cannot function as HUDC chair without the support of the President.</p>
<p><strong>As opposition leader:</strong> I would have more elbow room now to really be vocal about EJKs for example, death penalty, lowering of the age of criminal liabiity, the burial of the late President Marcos.</p>
<p><strong>On Marcos burial:</strong> There are many groups around who feel strongly about this decision of the President. But the voices who are opposing are discordant at this point. There is no unifying voice aside from the ones that came out during the rallies. I want to unify all the voices of dissent. I’m still hopeful the President will listen.</p>
<p>Central message for Marcos burial with 2 different groups opposed to Marcos burial: For me, we stand a lesser chance of being heard if we ourselves are not united. I’d like to create a platform where all the dissenting voices would agree on one thing – it will be difficult, I belong to one political party, and for some people it is always difficult to separate my person from the party I belong to.</p>
<p>What if the President does not listen? The past 5 months, the President has backed down on several decisions already. And I think it is still worth a try. Pag hindi siya nakinig ibang usapan yun. (If he doensn’t listen, that’s another matter.) If he doesn’t listen then the fight will be against him already. For now, I don’t think there is a need for that.</p>
<p><strong>On the death penalty:</strong> The bill was passed in the committee level without giving it a chance to be debated on. Minadali. Doon ako nangangamba, that it was passed because it’s something that the President wants. Nasaan na yung independence ng different branches of government. This is a test of democracy di ba? Pag hinahayaan natin na ganito ang implicaitons niyan is so much more than the death penalty bill. The implications strike at the very core of our democratic processes already?</p>
<p><strong>The war on drugs</strong>: I think kaya ganito siya the outrage is not enough. What is scary now is that we’re getting used to it already – kailan ito hihinto, if we don’t make our voices loud enough? It has become the ‘menu for the day,’ may napapatay left and right. Yung linya na will you protect evil or will you protect the victim? You don’t know anymore what is the delienation between the two. Taking the law into our hands has become usual already. Everyone is given the license to just kill anybody?</p>
<p><strong>On sectors&#8217; role in stopping EJK:</strong> The Church should be more vocal about this – wala bang outrage dahil di alam kung ano ang tunay na nangyayari? Wala bang outrage dahil sumasangayon tayo sa nagaganap? Or wala bang outrage dahil nasasanay na tayo?</p>
<p><strong>On handling the President’s macho/sexist comments:</strong> I have endured a lot of those behind closed doors. It is always a struggle between expressing my outrage and keeping quiet about it. And in so many instances I decided to keep quiet about it, only because it might affect our work relationship and mahalaga talaga sa akin ang trabaho ko sa housing. But when those remarks were made public that was when the line was crossed, I cannot just sit down and not say anything. Hindi na lang ako yun. It wasn’t just meant to insult me but every Filipina.</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://thepinoy.net/?p=10915" data-width="450"></div>
  
  <p id="post_meta_categories"><strong>Find more like this:</strong> <a href="http://thepinoy.net/?cat=4" rel="category">News</a> </p>

  <div id="post_share">
        <ul>
      <li><strong>Share this post:</strong>&nbsp;</li>
      <li id="twitter"><a href="http://twitter.com/home/?status=Rappler+Talk%3A+What%26%238217%3Bs+next+for+Leni+Robredo%3F+http://tinyurl.com/hc9n4kz"><span>Twitter</span></a></li>
      <li id="facebook"><a href="http://www.facebook.com/sharer.php?u=http://thepinoy.net/?p=10915&amp;t=Rappler+Talk%3A+What%26%238217%3Bs+next+for+Leni+Robredo%3F"><span>Facebook</span></a></li>
      <li id="reddit"><a class="reddit" href="http://reddit.com/submit?url=http://thepinoy.net/?p=10915&amp;title=Rappler+Talk%3A+What%26%238217%3Bs+next+for+Leni+Robredo%3F"><span>Reddit</span></a></li>
      <li id="stumbleupon"><a class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://thepinoy.net/?p=10915&amp;title=Rappler+Talk%3A+What%26%238217%3Bs+next+for+Leni+Robredo%3F"><span>StumbleUpon</span></a></li>
      <li id="delicious"><a class="delicious" href="http://del.icio.us/post?url=http://thepinoy.net/?p=10915&amp;title=Rappler+Talk%3A+What%26%238217%3Bs+next+for+Leni+Robredo%3F"><span>Delicious</span></a></li>
      <li id="technorati"><a class="technorati" href="http://technorati.com/faves?add=http://thepinoy.net/?p=10915"><span>Technorati</span></a></li>
      <li id="digg"><a class="digg" href="http://www.digg.com/submit?url=http://thepinoy.net/?p=10915&amp;title=Rappler+Talk%3A+What%26%238217%3Bs+next+for+Leni+Robredo%3F"><span>Digg</span></a></li>
    </ul>
  </div>
  
  
  <!-- no author bio entered-->  <!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://thepinoy.net/?p=10915"
    dc:identifier="http://thepinoy.net/?p=10915"
    dc:title="Rappler Talk: What&#8217;s next for Leni Robredo?"
    trackback:ping="http://thepinoy.net/wp-trackback.php?p=10915" />
</rdf:RDF> -->    </div><!-- /#post_content-->
</div><!-- /.post-->

<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://thepinoy.net/?p=10915" data-width="470" data-order-by="reverse_time"></div>
</div></div>
        </div><!-- /#content -->



<div id="adsense300">
<script type="text/javascript"><!--
google_ad_client = "pub-5987984158338100";
/* 300x250, created 9/2/08 */
google_ad_slot = "7598151449";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<!-- Begin: adBrite, Generated: 2012-11-12 9:06:01  -->
<script type="text/javascript">
var AdBrite_Title_Color = '2D6E89';
var AdBrite_Text_Color = '000000';
var AdBrite_Background_Color = 'FFFFFF';
var AdBrite_Border_Color = 'FFFFFF';
var AdBrite_URL_Color = '2D6E89';
var AdBrite_Page_Url = '';
try{var AdBrite_Iframe=window.top!=window.self?2:1;var AdBrite_Referrer=document.referrer==''?document.location:document.referrer;AdBrite_Referrer=encodeURIComponent(AdBrite_Referrer);}catch(e){var AdBrite_Iframe='';var AdBrite_Referrer='';}
</script>
<script type="text/javascript">document.write(String.fromCharCode(60,83,67,82,73,80,84));document.write(' src="http://ads.adbrite.com/mb/text_group.php?sid=2243834&zs=3330305f323530&ifr='+AdBrite_Iframe+'&ref='+AdBrite_Referrer+'&purl='+encodeURIComponent(AdBrite_Page_Url)+'" type="text/javascript">');document.write(String.fromCharCode(60,47,83,67,82,73,80,84,62));</script>
<div><a target="_top" href="http://www.adbrite.com/mb/commerce/purchase_form.php?opid=2243834&afsid=1" style="font-weight:bold;font-family:Arial;font-size:13px;">Your Ad Here</a></div>
<!-- End: adBrite -->


<script type="text/javascript"><!--
google_ad_client = "pub-5987984158338100";
/* thepinoy 160x600 sidebar */
google_ad_slot = "1992137029";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>



</div>


<div id="sidebar1"> 
<img src="http://thepinoy.net/img/recentarticles.png">
<li><a href="http://thepinoy.net/?p=10938">Duterte eyes changing martial law provision in Constitution</a></li>
<li><a href="http://thepinoy.net/?p=10935">Stormy Christmas Day feared over Metro Manila, Bicol, Samar</a></li>
<li><a href="http://thepinoy.net/?p=10932">James Taylor cancels Philippines concert over Rodrigo Duterte&#8217;s drug war killings</a></li>
<li><a href="http://thepinoy.net/?p=10928">Top 5 finish for PH&#8217;s Catriona Gray at Miss World 2016</a></li>
<li><a href="http://thepinoy.net/?p=10923">Malacañang declares Dec. 26, January 2 special non-working holidays</a></li>
<small><a href="index.php?paged=1">Page 1</a> | <a href="index.php?paged=2">2</a> | <a href="index.php?paged=3">3</a> | <a href="index.php?paged=4">4</a> | <a href="index.php?paged=5">5</a> | <a href="index.php?paged=6">6</a> | <a href="index.php?paged=7">7</a></small>

<hr>



<h2>Entertainment</h2>
<li><a href="http://thepinoy.net/?p=10932">James Taylor cancels Philippines concert over Rodrigo Duterte&#8217;s drug war killings</a>
<li><a href="http://thepinoy.net/?p=10928">Top 5 finish for PH&#8217;s Catriona Gray at Miss World 2016</a>
<li><a href="http://thepinoy.net/?p=10884">Miss Earth PH apologizes for controversial remark, gives up crown</a>
<li><a href="http://thepinoy.net/?p=10839">Filipino housewife is ‘Vietnam Idol’</a>
<li><a href="http://thepinoy.net/?p=10751">Selena Gomez calls Manila show the ‘loudest’</a>
 </li>
<a href="?cat=9&submit=GO">MORE...</a>

<h2>Features</h2>
<li><a href="http://thepinoy.net/?p=10875">Filipino hikers seen picking up litter praised widely by HK netizens</a>
<li><a href="http://thepinoy.net/?p=10845">‘Fotobam’ is Pinoy Word of the Year</a>
<li><a href="http://thepinoy.net/?p=10607">Pinoy village boy chosen as ‘Young Earth Ambassador’</a>
<li><a href="http://thepinoy.net/?p=10597">Philippines sees opportunity in wealthy neighbours&#8217; golden years</a>
<li><a href="http://thepinoy.net/?p=10575">17-year-old Pinoy builds working life-size BB-8 droid</a>
 </li>
<a href="?cat=8&submit=GO">MORE...</a>

<h2>Tourism</h2>
<li><a href="http://thepinoy.net/?p=10348">Philippines starts building world&#8217;s first resort airport</a>
<li><a href="http://thepinoy.net/?p=10131">aurumOne Makati Hotel &#8211; &#8216;Perfectly Simple&#8217;</a>
<li><a href="http://thepinoy.net/?p=9953">Palawan is world’s top island; Boracay 12th</a>
<li><a href="http://thepinoy.net/?p=9588">Philippines waives visa requirements for 7 more countries</a>
<li><a href="http://thepinoy.net/?p=8910">Carlos Celdran appointed Manila tourism consultant</a>
 </li>
<a href="?cat=39&submit=GO">MORE...</a>

<h2>Sports</h2>
<li><a href="http://thepinoy.net/?p=10836">Joshua Pacio guns to make history as youngest Pinoy MMA world champ</a>
<li><a href="http://thepinoy.net/?p=10793">The Filipino divers everyone is making fun of are actually total class acts.</a>
<li><a href="http://thepinoy.net/?p=10781">Rio 2016: Hidilyn Diaz ends Philippine Olympic medal drought with weightlifting silver</a>
<li><a href="http://thepinoy.net/?p=10737">Pinoy athletes break sweat in Rio</a>
<li><a href="http://thepinoy.net/?p=10702">Pinoy referee picked for Olympics</a>
 </li>
<a href="?cat=29&submit=GO">MORE...</a>

<h2>OFW News</h2>
<li><a href="http://thepinoy.net/?p=10920">Which countries pay OFWs the highest?</a>
<li><a href="http://thepinoy.net/?p=10712">Are you an OFW? Here are bad spending habits you need to break</a>
<li><a href="http://thepinoy.net/?p=10572">Pinoy maids in Singapore get $50 salary raise</a>
<li><a href="http://thepinoy.net/?p=10207">Strong demand seen for Pinoy workers in South Korea</a>
<li><a href="http://thepinoy.net/?p=9678">What they don&#8217;t tell you about the OFW life</a>
 </li>
<a href="?cat=25&submit=GO">MORE...</a>

<h2>Environment</h2>
<li><a href="http://thepinoy.net/?p=10731">Luzon has greatest concentration of unique mammals</a>
<li><a href="http://thepinoy.net/?p=9926">Mindanao plants 3M trees in an hour, challenges world record</a>
<li><a href="http://thepinoy.net/?p=9845">Fighting for sharks in the Philippines</a>
<li><a href="http://thepinoy.net/?p=8896">DENR to crush seized elephant tusks, drops ceremonial burning</a>
<li><a href="http://thepinoy.net/?p=8720">British billionaire promotes solar bulbs</a>
 </li>
<a href="?cat=26&submit=GO">MORE...</a>


</div>


<div id="flickr"> 
<!-- Start of Flickr Badge -->
<h2>Pinoy Places<br>and Faces</h2>
<style type="text/css">
#flickr_badge_source_txt {padding:0; font: 11px Arial, Helvetica, Sans serif; color:#666666;}
#flickr_badge_icon {display:block !important; margin:0 !important; border: 1px solid rgb(0, 0, 0) !important;}
#flickr_icon_td {padding:0 5px 0 0 !important;}
.flickr_badge_image {text-align:center !important;}
.flickr_badge_image img {border: 1px solid black !important;}
#flickr_badge_uber_wrapper {width:150px;}
#flickr_www {display:block; text-align:left; padding:0 5px 0 10px !important; font: 11px Arial, Helvetica, Sans serif !important; color:#3993ff !important;}
#flickr_badge_uber_wrapper a:hover,
#flickr_badge_uber_wrapper a:link,
#flickr_badge_uber_wrapper a:active,
#flickr_badge_uber_wrapper a:visited {text-decoration:none !important; background:inherit !important;color:#FF6633;}
#flickr_badge_wrapper {}
#flickr_badge_source {padding:0 !important; font: 11px Arial, Helvetica, Sans serif !important; color:#666666 !important;}
</style>
<table width="120" border="0" cellpadding="0" cellspacing="5" id="flickr_badge_wrapper">
<script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?show_name=1&count=15&display=latest&size=s&layout=v&source=all_tag&tag=philippines&user=29256306%40N00"></script></table>
<hr>
</div>


<div id="plugin-identification" style="display:none;">9e7321cd25650a48a41185322be753a4-33</div><!-- /plugin-identification --><div id="lw-plugin-output" style="padding:10px 0; clear:both;"></div><div id="bottom" class="region"><div id="bottom_inner"><div id="search-3" class="widget footer widget_search region"><form role="search" method="get" id="searchform" class="searchform" action="http://thepinoy.net/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>		<div id="recent-posts-2" class="widget footer widget_recent_entries region">		<h2 class="widget_title">Recent Posts</h2>		<ul>
					<li>
				<a href="http://thepinoy.net/?p=10938">Duterte eyes changing martial law provision in Constitution</a>
						</li>
					<li>
				<a href="http://thepinoy.net/?p=10935">Stormy Christmas Day feared over Metro Manila, Bicol, Samar</a>
						</li>
					<li>
				<a href="http://thepinoy.net/?p=10932">James Taylor cancels Philippines concert over Rodrigo Duterte&#8217;s drug war killings</a>
						</li>
					<li>
				<a href="http://thepinoy.net/?p=10928">Top 5 finish for PH&#8217;s Catriona Gray at Miss World 2016</a>
						</li>
					<li>
				<a href="http://thepinoy.net/?p=10923">Malacañang declares Dec. 26, January 2 special non-working holidays</a>
						</li>
					<li>
				<a href="http://thepinoy.net/?p=10920">Which countries pay OFWs the highest?</a>
						</li>
				</ul>
		</div>		<div id="text-9" class="widget footer widget_text region">			<div class="textwidget">The ThePinoy web site is for informational purposes only. No one associated with ThePinoy assumes any responsibility for its accuracy. The information is subject to change without notice. Any use of, or actions taken based upon any of the information contained on this web site is done entirely at your own risk. Mention of any products or services is for informational purposes only and constitutes neither an endorsement nor a recommendation. ThePinoy.com and those associated with ThePinoy assume no responsibility with regard to the selection, performance or use of these products.

<a href="http://www.topblogs.com.ph/news/"><img style="border:none" src="http://www.topblogs.com.ph/track_30686.gif" alt="News &amp; Journalism - Top Blogs Philippines" /></a></div>
		</div></div><!-- /#bottom-inner--></div><!-- /#bottom--></div><!-- /#box_inner --><div style="clear:both;"><!-- Yes, I know this is a IE7 hack.--></div></div><!-- /#box -->
<div id="footer"><div id="footer_inner"><ul id="nav_redux">
        <li id="home_redux" class="page_item"><a title="Home" href="http://thepinoy.net">Home</a></li><li class="page_item page-item-6247 page_item_has_children"><a href="http://thepinoy.net/?page_id=6247">Newstand</a></li>
<li class="page_item page-item-6632 page_item_has_children"><a href="http://thepinoy.net/?page_id=6632">World News</a></li>
<li id="loginout"><a href="http://thepinoy.net/wp-login.php">Log in</a></li></ul><!-- /#nav --><p id="footer_credits">Copyright 2016. All rights reserved.</p></div></div><!-- /#footer --></div><!-- /#page-inner--></div><!-- /#page-->
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.5.0/jquery.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://thepinoy.net/wp-content/themes/ashford/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://thepinoy.net/wp-content/themes/ashford_pro/js/ashfordPro.js?ver=1.0'></script>
<script type='text/javascript' src='http://thepinoy.net/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"494071457319313"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://thepinoy.net/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<div id="fb-root"></div>


</div></div><!-- /#canvas_inner,#canvas -->






</body>
</html>